Skip to:
Content
Pages
Categories
Search
Top
Bottom

Notify, subscribe not sending emails?


  • Steveorevo
    Participant

    @steveorevo

    Just tested bbPress 2.0-rc-5 on WordPress 3.2.1. I assume this feature is to send emails to user that have subscribed or checked the “Notify me…” checkbox in a forum topic? I’ll try running a trace.

    On another note: GREAT JOB bbPress!!! I’m liking the cleaner integration, and simple plugin installation of bbPress inside WordPress. WordPress is very refined and launching/integrating (read: seamless login/logout) with WP is fantastic. Thanks for working on this project!

Viewing 8 replies - 1 through 8 (of 8 total)

  • Steveorevo
    Participant

    @steveorevo

    Thumbing through the code. I can’t find any reference to an email being sent. There is the “bbp_new_reply” action hook. But it looks like the only one leveraging this is BuddyPress. I tried with BuddyPress, and nuthin’. So I imagine these projects just aren’t working together yet, especially given that BuddyPress requires permalinks be turned on and bbPress 2.0 will not work with BuddyPress when permalinks are turned off.

    For now, it looks like we’ll have to wait the a win-win situation.

    Ditto here; same issue.

    I’m a WP newbie and also recently installed the wonderful bbPress plugin. I too noticed that the subscription / notify feature doesn’t seem to work. I know that my WP instance is able to send email–I’m getting comment and registration emails.


    c0cc0bill
    Participant

    @c0cc0bill

    I also have this problem.


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Looking into it. Were they working for you in RC4? Some people had issues with it before, so I tweaked the logic to improve it. Looks like it needs more tweaking.


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Update: This will be fixed in bbPress 2.0 final.


    c0cc0bill
    Participant

    @c0cc0bill

    Unfortunately I started the subscribe test with rc5. I do not know if the emails were leaving with rc4. I asked some of my forum testers. I’ll let you know. Thanks


    c0cc0bill
    Participant

    @c0cc0bill

    I confirm. bbPress 2.0 rc4 works fine with subscribe topic via e-mail.


    kevinvaughn
    Member

    @kevinvaughn

    Yes, I am experiencing the same issue… The strange thing for me is that I have an almost duplicate site, running all of the same plugins and version that is sending notices fine.

    Any assistancwe with this would be greatly appreciated…

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.