Skip to:
Content
Pages
Categories
Search
Top
Bottom

nothing work after upgrade


  • Arturo
    Participant

    @arturo84

    i’ve upgraded my trunk version with the latest rc-2 version and after this step nothing works on my forum deep-integrated with MU, when i try to post a topic a reply or update the option in admin backand i see this message or a message like this:

    Your attempt to create this topic has failed.

    Try again.

    Back to Demo Forum.

    any idea about this and how resolve? thanks.

Viewing 14 replies - 1 through 14 (of 14 total)
  • That exact error message has only popped up once that I can see:

    http://bbpress.org/forums/topic/can-only-post-in-firefox

    In that case, it turned out to be a buggy template… not sure if this could be similar? In any case, thought I’d pass that link along to check out – good luck!


    Arturo
    Participant

    @arturo84

    i’ve the same problem in admin area i’ve the same problem, i’ve tried to change the template with the default kakumei…

    deleted the custom theme and the problem persists.

    Did you flush your browser cache?


    Arturo
    Participant

    @arturo84

    yes and nothing change


    radioinsight
    Participant

    @radioinsight

    I had the same issue last night when upgrading to RC2 and WP 2.8. Try removing all of the integration cookie links from bb-config and wp-config and then reconfiguring them. I’m sure there is a quicker way to resolve it, but that worked for me.


    Arturo
    Participant

    @arturo84

    the cookie keys radioinsight?

    i’ve modified all the 4 ket in wp-config and bb-config but nothing change… any help?

    i’ve the same problem with wp 2.8 and rc-2 (latest trunk)


    Arturo
    Participant

    @arturo84

    so, i’ve tested some things, and when i insert in bb-config.php require_once( ‘/…/html/wp-blog-header.php’ ); or wp-load.php i receive the error message and nothing work…

    the cookie integration wp 2.8 <-> bb 1.0 rc-2 works without a problem.

    please help me…


    Sam Bauers
    Participant

    @sambauers

    @arturo84

    RC-2 has a bug with integration (just some function name clashes). Can you grab the current trunk and try that? It seems to work for me.


    Arturo
    Participant

    @arturo84

    @sam

    thanks for the reply.

    i’ve downloaded the latest trunk rev #2178 and the problem persists… switching the theme:

    Your attempt to switch themes has failed.

    Try again

    Back to Forum.

    posting a new topic and other activity give me the same error or similar.

    the problem is with the require_once(‘…wp-blog-header.php’); or wp-load.php.


    Sam Bauers
    Participant

    @sambauers

    OK, took me a couple of reads to work out what was happening.

    Now fixed in the latest trunk. If you aren’t using SVN to update then you will also need to grab the latest BackPress seperately.


    Arturo
    Participant

    @arturo84

    sam i download the latest trunk and upload it manually (i export the latest rev and then upload the file with an ftp software) following the upgrade instruction… is right?


    Arturo
    Participant

    @arturo84

    YES! with the rev # 2180 all works ok without problems!

    but now i’ve to check the cookie integration…

    thank you Sam!


    Sam Bauers
    Participant

    @sambauers

    Awesome.

    Please post any new bugs to the trac. They may get lost in here otherwise.


    Arturo
    Participant

    @arturo84

    Ok Sam thanks for your help

Viewing 14 replies - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.