Skip to:
Content
Pages
Categories
Search
Top
Bottom

“Not Spam” Annoying Before Making Posts


  • fuBarness
    Member

    @fubarness

    Hello,

    After installing bbPress, I am starting to get annoyed in clicking “Not Spam” every time I make a post. It actually took me an hour to realize that was the problem in causing no posts to be displayed on my board.

    Is there anyway I can just post without having to press “Not Spam” for each post I make? Not only that, but for my members as well.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • This ‘fix’ seems to work for most users to not have Akismet nuke each post as spam. There will be a better solution in 1.0, so sorry about this!

    http://bbpress.org/forums/topic/822?replies=4

    Trent

    As well, if that doesn’t work for you, you can change the akismet to false in your config.php seems to be another workaround.

    Trent


    fuBarness
    Member

    @fubarness

    Actually, I tried to install that, but I don’t know where the ‘my-plugins’ is on bbPress. Do I create it? If so, where?

    Thanks.

    You have to create a folder called my-plugins inside the bbpress root e.g. /bbpress/my-plugins/ and then upload the plugin to that folder.


    fuBarness
    Member

    @fubarness

    interesting… thanks!

    no chmod required?

    Pretty sure you do not need to chmod anything as the standard chmod settings for files and folders gives bbpress all the access it needs.


    Tigrelog
    Member

    @tigrelog

    This fix didn’t work for me. Anybody else has an idea how to totally disable Akismet SPAM?

    Setting $bb->akismet_key = 'false' didn’t work for me either.

    Did you actually go around to each user and set their bozo field to 0 and update? Otherwise the fix won’t work and neither would disabling akismet.

    I’m think $bb->akismet_key = 'anything other than a key' does disable it. Take a look at bb-includes/akismet.php.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.