Skip to:
Content
Pages
Categories
Search
Top
Bottom

Noob + Fresh Install = Quirky, please advise


  • moochyschwag
    Member

    @moochyschwag

    I installed a fresh version of bbpress 1.0 at http://forums.moochyschwag.com/

    I made a new post. Then I replied to the post. Then the reply form disappeared and the reply I made isn’t showing. It’s showing in the ADMIN area, but not on the forum. Thoughts?

Viewing 5 replies - 1 through 5 (of 5 total)

  • moochyschwag
    Member

    @moochyschwag

    Is this common for new installs?


    chrishajer
    Participant

    @chrishajer

    That is *not* a common problem. I’d say it’s from a plugin or a template modification. The page is not rendering completely after the first post. Look at the source. Maybe you have added some sort of advertising after the first post and it’s not working correctly? A signature plugin or something that adds to each post?

    What plugins are you using? My guess is that this is caused by a plugin, since it looks like you’re using Kakumei Blue for the theme.


    moochyschwag
    Member

    @moochyschwag

    I thought that theme came with the installation. Is that not the default theme? There is a blue one and a green one and no other themes in the folder. I didn’t install any plug-ins. What do you suggest? If I made another clean install from the same files won’t the same thing happen?


    moochyschwag
    Member

    @moochyschwag

    I literally just replaced every file on the server except the config file. I checked both themes: kakumei and kakumei blue. And it’s still gone. :( No plugins are active or even on the server except Askimet, Bozo Users and Hello Louis all of which are disabled. Is there another version of bbpress I can use?


    johnhiler
    Member

    @johnhiler

    It looks like your page is crashing before it’s done rendering… this page seems to end abruptly on this line:

    <li id=”post-4″ class=”alt”>

    http://forums.moochyschwag.com/topic.php?id=3

    Can you look in your template files and see what the next line of PHP is? I’m guessing it’s somewhere in your topic.php template…

    http://svn.automattic.com/bbpress/trunk/bb-templates/kakumei/topic.php

    Once you can figure out what’s causing it to crash, maybe we can change your server settings…

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.