Skip to:
Content
Pages
Categories
Search
Top
Bottom

No Titles and Error 404 Message in Breadcrumbs

  • I have an issue that seems to be with the theme I am using. When I install bbPress, it doesn’t register a title when I look at my view source code. I also get an “Error 404″ message in the breadcrumbs of my site’s theme (NOT in the bbPress breadcrumbs).

    I don’t get this when I switch to a default WP theme, so it seems related to my theme (WPzoom’s Manifesto).

    I have run a buddypress update plugin thinking this might help, but it doesn’t. I also get this message with BuddyPress compatibility: “Your active theme does not include bbPress template files. Your forums are using the default styling included with bbPress.” (I’m fine with the bbPress default styling, by the way. Just wondering if the first part of that message might relate to my problem in any way.)

    Thanks in advance for any suggestions.

Viewing 1 replies (of 1 total)
  • I have solved the problem. Not exactly sure how I did it. I installed a new database a few different times, but I was still getting the same errors.

    Then I installed a new database, activated my bbPress plugin first, and everything worked fine. Then I installed BuddyPress after that. Another thing that I did was to NOT activate the “Discussion Forums” on BuddyPress in the settings page. I had a problem with that before and saw a thread that recommended that as solution.

    In any case, things seem to be working for now.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.