Skip to:
Content
Pages
Categories
Search
Top
Bottom

No default template?

Viewing 5 replies - 1 through 5 (of 5 total)

  • chrishajer
    Participant

    @chrishajer

    How come you have bbpress in one URL and forums in the other? Did you specify the location as one, but actually have it in a folder called the other? Both the folder (directory) where you installed it, and the information in the installer need to be the same. I would suggest using forums in both places (because who cares what forum software runs there really, right?)


    entrepreneurchic
    Member

    @entrepreneurchic

    Sorry, it should be /bbpress for both. BUT thats the weird thing, when I type in bbpress/bb-admin to access the admin, it takes me to the above URL.


    chrishajer
    Participant

    @chrishajer

    Somewhere, you either called the folder “forums” or typed that in to the installer. I get redirected when I try accessing some things (like the stylesheet.)

    If you have nothing of value there yet (no topics or replies) I would just reinstall and be sure your URL and directory have the same name in them (i.e. a folder called bbpress, and the URL has bbpress on the end.)

    To reinstall, you will need to drop the bb_ tables from the database, otherwise you will get an error “bbPress is already installed.”


    entrepreneurchic
    Member

    @entrepreneurchic

    Yeah it happened to me earlier when I try to reinstall. However, I’m sharing this with my WordPress database. How to fix? :-)

    Thanks Chris!


    entrepreneurchic
    Member

    @entrepreneurchic

    Never mind! I’m just going to create a separate database :-)

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.