Skip to:
Content
Pages
Categories
Search
Top
Bottom

New user registration email missing recipient email


  • Ryan
    Participant

    @ryannutt

    My shiny new bbPress forum is trying to send the messages to me when a new member signs up without anything in the To: line. They don’t send because of a missing recipient address, which means they still wind up in my inbox through a different account but I’d like them to send correctly if possible.

    I assume I’m just missing a setting somewhere. Where do I set the email address that these messages should be sent to?

Viewing 7 replies - 1 through 7 (of 7 total)

  • chrishajer
    Participant

    @chrishajer

    I just registered at your forum, and I received a well formed email. I have no idea what you’re talking about. Did you receive an email regarding my registration at the same time?

    If you are receiving these bounce messages, how would anyone ever get their password to log in?

    The email was from fbw (at) forums blogs wikis (dot) com (no spaces, the From: was well-formed.)

    /confused


    Ryan
    Participant

    @ryannutt

    It’s not the email to the new user that’s messed up, it’s the email to me telling me that a new user signed up.


    chrishajer
    Participant

    @chrishajer

    Hmmm: I don’t get one of those messages as keymaster in my forum. I am still running an older version. Is that notification built in to a specific version or is that a plugin that notifies you of new registrations? Can you post the text of one of those messages please?


    Sam Bauers
    Participant

    @sambauers

    It must be a plugin, that feature is not part of core.


    Ryan
    Participant

    @ryannutt

    You’re right, it’s the new user notification plugin that I had forgotten about downloading.


    _ck_
    Participant

    @_ck_

    This issue in my plugin has now been fixed, be sure to upgrade to 0.0.2

    Sorry for the problem, it was because the main email address changed in 0.9 to “from_email” instead of “admin_email” and I was not aware of the change.

    Hi all

    Plz help me, I’ve read everything there is to read about problem emails & have also tried installing sambauer’s bb_mail fix plugin with no luck.

    I had bbpress 0.9 installed on a previous hosting provider & the system would send out emails to new registrants without any problem.

    However, I have moved to a new hosting provider that requires authentication for the mail to be sent, and will not allow “localhost” as the outgoing mail server. Where do I find the php file that allows me to change it from localhost to a specific “outgoing mail server” domain?

    Is it even possible?

    Thanks :)

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.