Skip to:
Content
Pages
Categories
Search
Top
Bottom

New topic button does not work in forums

  • I have put bbpress in the buddypress installation for http://www.c2coe.org/site/

    However, when I am at the forum overview for a buddypress group, it shows a link to #new-topic but that automatically goes to ww.c2coe.org/site/#new-topic instead of going down the page where the input fields are.

    I am going insane over this. Tried modifying /plugins/buddypress/bp-groups/bp-groups-templatetags.php where I have found a new-topic reference, but that didn’t change anything.

    Can anyone point me in the right direction?

    Thanks!!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Forgot to add:

    WordPress 3.2.1

    Buddypress version 1.2.9 (don’t really want to upgrade this due to other custom modifications)


    queenieb
    Member

    @queenieb

    @ghulst did you ever find a resolution to this? I’m in the same boat with you. Please advise if you found a fix. Thanks.


    arpnet
    Member

    @arpnet

    any clue?


    stevendaily
    Participant

    @stevendaily

    Having the same issue.


    queenieb
    Member

    @queenieb

    Still stuck and no-one seems to be willing to help. Not sure what to do at this point. Any ideas?


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    This should be as easy as finding the link in your theme, and changing it. Search your theme’s template files for #new-topic and see what you find.


    queenieb
    Member

    @queenieb

    Thanks @john. PLease forgive the fact that I’m a rookie…but how do I search my template files?


    mcla345pau
    Member

    @mcla345pau

    I’ve got the same problem with you guys and I’m glad that @John was able to answer this.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.