Skip to:
Content
Pages
Categories
Search
Top
Bottom

my forum is Already Installed

  • *blushes* well i have to ask until i get this

    i have managed to install the forum somehow but when i click on login or a link or any thin i get the same page and it tells me

    bbPress

    Already Installed

    You appear to have already installed bbPress. Perhaps you meant to upgrade instead?

    To reinstall please clear your old database tables first.

    this is the link to the page

    http://www.kreativadesign.net/miaforum/bbpress/

    thanks thanks

Viewing 2 replies - 1 through 2 (of 2 total)

  • chrishajer
    Participant

    @chrishajer

    Seems like it’s working now?

    I get this:

    bbPress is already installed, but appears to require an upgrade.

    With the finished installation saying:

    Referrer is OK, beginning installation…

    >>> Setting up custom user table constants

    Step 1 – Creating database tables

    >>> Database is already installed!!!

    Step 2 – WordPress integration (optional)

    >>> WordPress address (URL): http://test.com/

    >>> Blog address (URL): http://test.com/

    >>> WordPress cookie keys set.

    >>> WordPress “auth” cookie salt set from input.

    >>> WordPress “logged in” cookie salt set from input.

    >>> Fetching missing WordPress cookie salts.

    >>>>>> WordPress “secure auth” cookie salt not set.

    >>> User database table prefix: wp_

    Step 3 – Site settings

    >>> Site name: Forums

    >>> Site address (URL): http://test.com/forums/

    >>> From email address: info@test.com

    >>> Key master role assigned to existing user

    >>>>>> Username: admin

    >>>>>> Email address: info@test.com

    >>>>>> Password: Your existing password

    >>> Description: Just another bbPress community

    >>> Forum could not be created!

    >>> Key master email sent

    There were some errors encountered during installation!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.