Skip to:
Content
Pages
Categories
Search
Top
Bottom

My 2.1 alpha3, running with bbpress..

  • Just wanted to say, this is freaking awesome!! I have just integrated bbPress, with my blog running 2.1 alpha3, as well as some awesome plugins!

    To see what has been done, please read this blog post of mine.

    http://www.spencerp.net/id/334

    The forums can be found here:

    http://www.spencerp.net/forums/

    I know it’s a plain jane now, with some cosmetic changes, but, I will be making more forums for it, and a theme soon. Thanks so much for this awesome bbPress forum software package, and thanks, for making it so easy to work with, too!

    spencerp

Viewing 4 replies - 1 through 4 (of 4 total)
  • UPDATE: Maybe Trent might know the answer to this one, but.. when trying to post a comment (while I’m logged in, not sure about others that are not though), it spits the following Error: “Error: please type a comment.”

    If you want, please feel free to try it here:

    http://www.spencerp.net/id/334#respond

    If anyone has any suggestions, please let me know, ok? Thanks for your time! ;) =)

    spencerp

    P.S. OR, aren’t you supposed to have the “comments link” on there..? =/

    From what I’m getting, by the search in the WP.org forums is, with that bbpress Post plugin, needing the trailing slash at the end of the FORUM URL, where the normal 2 URI’s of the blog don’t… it’s conflicting, right?

    Is there away around this maybe, or something.. ?

    spencerp

    Nevermind! I figured it out, whooami had made some changes to a couple files, to help fight off spammers.. The changes were made to the theme’s comments.php file, and the wp-comments-post.php file.. except when I had upgraded the blog to 2.1 alpha3, I didn’t re-add those changes to the 2.1 alpha3 wp-comments-post.php file..

    All is good now!! =)

    spencerp

    Seems to be top notch Spencer. Excellent!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.