Skip to:
Content
Pages
Categories
Search
Top
Bottom

Logging in won’t work.


  • Ben L.
    Member

    @nightgunner5

    Suddenly, my forum stopped allowing anyone to log in. It simply redirects to the front page.

    I recently upgraded from an early bbPress 1.0 alpha to the newest one, but the problem was happening before (it was on and off).

    Now, nobody can get in.

    What can I do to fix this?

    http://forums.llamaslayers.net/ is the URL.

Viewing 4 replies - 1 through 4 (of 4 total)

  • chrishajer
    Participant

    @chrishajer

    I think this is the fourth time I’ve heard about this now. I have no idea what’s causing it. I think we need a new tag for it.

    http://bbpress.org/forums/topic/bbpress-10-alpha/page/2#post-19153

    http://bbpress.org/forums/topic/cant-log-in-after-installation#post-19550

    Do you have access to server logs? Maybe something is being logged there.

    With a password failure, you should get the “Wrong Password” screen. But that’s not happening. It’s almost like the password is good but for some reason, it still thinks you didn’t log in.

    I tried from the failed password screen, the “you must log in to post” screen and even a different browser. I can’t seem to get it to work. Maybe there will be something logged several times from all my attempts (my IP right now is 75.22.31.202). I even tried a password reset and I couldn’t log in with the new password either.

    This is integrated with WordPress? What version for both packages?

    And, in your case, since this was sudden, what could possibly have changed that caused this? New software for bbPress or WordPress, or possibly something got updated on the server?


    Ben L.
    Member

    @nightgunner5

    I found the problem – Year long cookies was breaking it. I don’t understand why though… It says that it’s compatible with 1.0


    chrishajer
    Participant

    @chrishajer

    Good to know. You’re the first to find the source of a problem. I never had that plugin installed so I don’t know why I had that specific problem.

    Why did it break all of the sudden though? Did you just install that plugin?


    Sam Bauers
    Participant

    @sambauers

    Some cookie handling has changed since the first alpha release.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.