Skip to:
Content
Pages
Categories
Search
Top
Bottom

key master posts not showing up


  • simon551
    Member

    @simon551

    Hi. Something strange just started occurring in my forum. I post a reply to a post and it shows me the reply and the background is yellow (this is new) and then I look at the forum and my post is registering in the number of posts counter, but not updating the “freshness” or moving the topic up the list. All of this is new. I tried logging out and then viewing the forum and my new post(s) are not registering at all.

    any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)

  • simon551
    Member

    @simon551

    this post should be in the troubleshooting forum but I don’t know how to move it.


    chrishajer
    Participant

    @chrishajer


    simon551
    Member

    @simon551

    hmm. thanks. is this fixed in later versions? I just upgraded to version 0.8.3.1 after having this error. now, the whole list is blank except for one entry. but my tags are all there and if I click a tag it shows the entries. I guess I’ll be making a new post for this problem.


    simon551
    Member

    @simon551

    I rolled back the upgrade, applied the fix. And I’m fine. For now. Thanks!


    _ck_
    Participant

    @_ck_

    If the background goes yellow that probably means it flagged you as a “bozo” which is a feature that has never worked quite right in bbpress.

    You can disable the “bozo” feature completely by editing bb-settings.php and commenting out the line:

    // require( BBPATH . BBINC . 'bozo.php');

    around line 110 or so

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.