Skip to:
Content
Pages
Categories
Search
Top
Bottom

Just shows the heading, nothing else…


  • Fyn
    Participant

    @fyn

    So my bbPress forum worked fine for a few months. I can’t remember if I updated anything but since a few weeks it doesn’t work anymore.
    The problem is, that it doesn’t show the content of the forums. There’s the heading of the forum but nothing else. Here’s how it looks like:

    http://bookish.brokenstars.de/forums/

    http://bookish.brokenstars.de/forums/forum/bookish-intern/

    http://bookish.brokenstars.de/intern/ (normal site with shortcode)

    I’m using WordPress 3.5 and bbPress 2.2.3
    Nothing seems to help. I’ve repaired and reset all the forums. I’ve deleted the plugin and the data from the database. I’ve reset the permalink structure… but it just doesn’t show up anymore.

    Does anyone have an idea what the problem could be?
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)

  • Lynq
    Participant

    @lynq

    The only thing I can think of is that there is some template files that are overriding the default bbPress theme and they are erroring because of some custom function or have no actual code in them.

    Have you had a look in your theme folder to see if there is a bbpress folder, is there any files inside that folder?


    Fyn
    Participant

    @fyn

    There’s no bbpress folder in my theme folder, so that can’t be it.
    I also downloaded bbPress und replaced the bbPress theme folder in the plugin directory to see if anything there was broken…
    Well, I figured it works if I activate the twentytwelve theme. So something must be missing in mine.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.