Skip to:
Content
Pages
Categories
Search
Top
Bottom

Issue with ck's Unread Posts

Viewing 7 replies - 1 through 7 (of 7 total)

  • johnhiler
    Member

    @johnhiler

    Hmm, I checked over all the comments here and didn’t see any similar reports:

    http://bbpress.org/plugins/topic/unread-posts/

    Have there been any changes at all to your theme or plugins recently? Also: if you use kakumei and deactivate your plugins… is the bug still popping up?


    citizenkeith
    Participant

    @citizenkeith

    johnhiler: No changes to my theme. I did add one plugin a couple weeks ago (chrishajer’s plugin in this thread):

    http://bbpress.org/forums/topic/open-target-in-a-new-window

    I haven’t switched to Kakumei, and so far it’s working again. I’ll keep an eye on things…


    citizenkeith
    Participant

    @citizenkeith

    Update: It does seem to be my theme. When I switch to Kakumei, I don’t have the problem.

    I’m using a modified version of Misty for bbPress. I’ve been using pretty much the “stock” theme, aside from some CSS tweaks. Yesterday, I removed the javascript in header.php but it didn’t change anything (I thought it might be causing a conflict somewhere).

    http://mundoarroba.wordpress.com/2007/05/24/theme-misty-para-bbpress/


    johnhiler
    Member

    @johnhiler

    Hey CitizenKeith… do you have a diff program like Beyond Compare?

    http://www.scootersoftware.com/download.php

    You can compare Kakumei to your current theme, to isolate exactly what’s changed… then update your theme with whatever changes look “suspicious”. :-)

    It’s saved me on more than one occasion!


    citizenkeith
    Participant

    @citizenkeith

    That’s going to save me a lot of time! Thanks John!!! :)


    citizenkeith
    Participant

    @citizenkeith

    Alrighty, here’s an update: I used Beyond Compare to correct/update my theme. Everything looks good compared to Kakumei.

    Right now there’s a thread on my forum that is experiencing this problem again. It’s topic ID #318 but Unread Posts is linking to topic ID #288. I switched to Kakumei and the problem is STILL there.

    The problem must be with the plugin… I don’t see what else could cause this, but I’m no expert. If anybody wants to help me troubleshoot the problem, let me know. I can give you a link to my private forum via email.


    tnts
    Participant

    @tnts

    We have had the same mislinking issue on our forum at: http://www.yksivaihde.net/site/foorumi/

    It’s running on 0.9.0.3 because bbPress update didn’t work with the custom theme.

    This plug-in also caused A LOT of queries to database and our server locked our forum out for too heavy CPU usage. I haven’t found a better plug-in for this use, but now I had to disable this one.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.