Skip to:
Content
Pages
Categories
Search
Top
Bottom

Issue upgrading bbPress 1.0.2 to 1.2


  • jtsjunior
    Participant

    @jtsjunior

    I tried to upgrade my bbPress forum from version 1.0.2 to 1.2, following the method described on this topic: http://bbpress.org/forums/topic/upgrade-bbpress-1-0-2-to-2-1-2/page/2/#post-127780. But when I get in my control panel and try to upgrade my database clicking on the indicated button i get a 500 Internal Sever Error Message, given by the following error on my error log:
    [Mon Aug 12 21:23:48 2013] [warn] [client 127.0.0.1] mod_fcgid: read data timeout in 71 seconds, referer: http://XXXXXX/forum/bb-admin/upgrade.php
    [Mon Aug 12 21:23:48 2013] [error] [client 127.0.0.1] Premature end of script headers: upgrade.php, referer: http://XXXXXX/forum/bb-admin/upgrade.php

    I really need a little help.

Viewing 1 replies (of 1 total)

  • jtsjunior
    Participant

    @jtsjunior

    Trying to debug the upgrade system i found that the problem is encountered at the function delta from the BP_SQL_Schema_Parser class, but i have no idea where.
    Some help?

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.