Skip to:
Content
Pages
Categories
Search
Top
Bottom

Is Twenty Ten 1.3 Supported?


  • mtp1032
    Member

    @mtp1032

    If not, when?

    I’m currently using WP 3.3.1 and, as you might have guessed from my question, theme twenty ten 1.3.

    Cheers,

    Michael

Viewing 1 replies (of 1 total)

  • mtp1032
    Member

    @mtp1032

    I forgot to mention that I’m using the latest stable release of bbPress, version 2.0.2.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.