Skip to:
Content
Pages
Categories
Search
Top
Bottom

Invisible text box for post entry


  • AndyL99
    Participant

    @andyl99

    In my forums, all the fields for entry have a gray border except the box in which the text of the post is entered. In this case the field is present but the border is invisible (or white). The nine dots at the bottom right to resize the box are visible.

    My site is up to date, and uses a child of the TwentyTwelve theme. I have verified I get the same problem with native TwentyTwelve.
    WP 3.8.1
    BBPress 2.5.3
    Other plugins: Askimet, BackWPup, Better WP Security, Easy Table, Fast Secure Contact Form, Formidable, NextGEN Gallery by Photocrati, XML Sitemap & Google News Feeds

    Site: http://marlowriders.org.uk/forums/

Viewing 4 replies - 1 through 4 (of 4 total)

  • AndyL99
    Participant

    @andyl99

    I have found out some more infomration. This problem is at least partly to do with NextGEN, but not completely.

    With NextGEN activated:
    With Post Formatting selected (Add toolbar & buttons to textareas…) neither the border nor the html buttons show up.
    With Post Formatting not selected, the border is present (i.e. it works)

    With NextGEN deactivated:
    With Post Formatting selected the buttons appear but still no border
    With Post Formatting not selected, the border is present again.

    Deactivating all other products makes no difference.


    Homika
    Participant

    @homika

    I had something similar and my issue seems to be related to Sharebar plugin of WordPress. Disabling that plugin makes the toolbar buttons appear properly. Will research more what can be done w/o disabling it, the plugin itself is pretty nice besides this issue.


    Homika
    Participant

    @homika

    I found this one: http://wordpress.org/support/topic/javascript-error-on-pages-without-sharebar
    The hack proposed in that topic solved my issue which was caused by JS error. Hoping that plugin will be fixed at some point, so I don’t need to hack into its code with every update…


    cathycox01
    Participant

    @cathycox01

    I have this problem too, and I have no idea how to fix it.

    I don’t even know what NextGen is and I don’t have sharebar installed.

    Any thoughts on just how to change the color of the text in the editor buttons from white to black?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.