Skip to:
Content
Pages
Categories
Search
Top
Bottom

Internal Server error

  • hello,

    Just installed the bbpress thing. Everything worked up until i changed to permalinks.

    Now I get an internal server error. Is there a way to just put it back to what it was?

    thanks,

    Bert

Viewing 12 replies - 1 through 12 (of 12 total)

  • zaerl
    Participant

    @zaerl

    Please report the actual error. It’s in the error log of Apache.


    zaerl
    Participant

    @zaerl

    Please report the actual error. It’s in the error log of Apache.


    ortixia
    Participant

    @ortixia

    i had to uninstall the whole thing, including the database tables, then set it up fresh, i did not touch permalinks this time!

    at one point I had to delete the htaccess file. but don’t take my word for it, there are several posts on the subject.

    this is probably not the best solution, but I do hope the bbpress people can make set a sticky topic on this subject, including a warning, as looking through the forum, you and i are not the only ones who had this issue.


    ortixia
    Participant

    @ortixia

    i had to uninstall the whole thing, including the database tables, then set it up fresh, i did not touch permalinks this time!

    at one point I had to delete the htaccess file. but don’t take my word for it, there are several posts on the subject.

    this is probably not the best solution, but I do hope the bbpress people can make set a sticky topic on this subject, including a warning, as looking through the forum, you and i are not the only ones who had this issue.

    @ zaerl, sorry

    I re installed the whole thing

    resolved (for me)

    @ zaerl, sorry

    I re installed the whole thing

    resolved (for me)


    zaerl
    Participant

    @zaerl

    I never had such problem buddy. Glad you solved the issue.


    zaerl
    Participant

    @zaerl

    I never had such problem buddy. Glad you solved the issue.

    it probably didn’t update the htaccess file, or its not writeable or, it “messed up” while writing it, and only wrote half of the htaccess. but i think your problem was the htaccess

    it probably didn’t update the htaccess file, or its not writeable or, it “messed up” while writing it, and only wrote half of the htaccess. but i think your problem was the htaccess


    sagemore48
    Member

    @sagemore48

    or there had be an restart in the website;wait,then refresh the page


    sagemore48
    Member

    @sagemore48

    or there had be an restart in the website;wait,then refresh the page

Viewing 12 replies - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.