Skip to:
Content
Pages
Categories
Search
Top
Bottom

Installation success, login success, but nothing working

  • Hi

    Interesting times. Made my first attempt at integrating bbPress.

    Installation went fine and I can login as Admin, my bbPress entry page comes up ok growthlounge.com/forum

    But the big problem is when I come to click on anything. It is the same outcome every time – a grey screen with nothing on.

    This happened both when I attempted to integrate with WordPress, but also when I completely reinstalled without any attempt to integrate.

    Here are some of the particulars:

    define(‘BBDB_NAME’, ‘wordpressgl’); // The name of the database

    define(‘BBDB_USER’, ‘wordpressgl’); // Your MySQL username

    define(‘BBDB_PASSWORD’, ‘xxxxxxx’); // …and password

    define(‘BBDB_HOST’, ‘mysql.growthlounge.com’); // 99% chance you won’t need to change this value

    $bb->domain = ‘http://growthlounge.com';

    $bb->path = ‘/forum/';

    $bb->mod_rewrite = true;

    $bb->wp_table_prefix = false; // WordPress table prefix. Example: ‘wp_';

    $bb->wp_home = false; // WordPress – Options->General: Blog address (URL) // No trailing slash

    $bb->wp_siteurl = false; // WordPress – Options->General: WordPress address (URL) // No trailing slash

    WordPress is installed at http://growthlounge.com

    Wordpress blog is setup to operate from http://growthlounge.com/blog/

    However, the problem shouldn’t be WordPress integration, as I’ve made no attempt to do this the 2nd time round.

    Any ideas guys? No problems during installation but a completely unfunctioning site….

    Cheers

    Max

Viewing 2 replies - 1 through 2 (of 2 total)
  • MODS! Please erase this man’s database username and password! Max, it will be erased by a mod, but it probably shouldn’t post the actual database, username and password in the forum!

    Maybe try changing:

    $bb->mod_rewrite = true;

    to

    $bb->mod_rewrite = false;

    That will find out if it is just a ‘fancy URL’ problem.

    Trent

    I blanked out my password ;), probably should have done the same with username too. Thanks anyway.

    And changing the mod_rewrite sorted the problem, cheers! Should have checked that in the first place…

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.