Skip to:
Content
Pages
Categories
Search
Top
Bottom

installation problem, no theme or login!

Viewing 5 replies - 1 through 5 (of 5 total)

  • chrishajer
    Participant

    @chrishajer

    Looks like you’re working on it? There is nothing at /forum right now.

    Usually when you have no theme, it’s due to a path problem in your configuration. If you look at the source of a page that is displayed with no style, check the path to the style.css and see if that URL is actually valid and a stylesheet is actually present there.

    If you can’t log in, we need more information. I would start with no permalinks, rather than slugs or true, to be sure that the forum works. Then set up permalinks with your .htaccess file. Start simple and work your way up.

    hmm, i’ve thrown it back up and its still dead :(

    checking the source it seems ok

    <link rel=”stylesheet” href=”http://www.hlvdubs.co.uk/forum/bb-templates/kakumei/style.css” type=”text/css”>

    do i need to define anything here

    if ( !defined(‘BB_PATH’) )

    define(‘BB_PATH’, dirname(__FILE__) . ‘/’ );

    require_once( BB_PATH . ‘bb-settings.php’ );


    chrishajer
    Participant

    @chrishajer

    I don’t think iframes work very will with bbPress. Are you trying to put the forum in an iframe?

    <frameset rows="100%,*" border="0" frameborder="no" framespacing="0">
    <frame name="site" src="http://hlvdubs.iamanerd.org.uk/forum" marginwidth="0" marginheight="0" noresize scrolling="auto">
    <noframes>
    <body bgcolor="#ffffff">

    </body>
    </noframes>
    </frameset>

     

    I think this is part or all of the problem. Don’t try to access bbPress from an iframe. You’ve got two different domains going on there.

    argh, no, no iframes, but it is sat on a subdomain of my main site, i guess the way the isp forwards the dns is to use iframes!

    rubbish!

    well i’ve changed the settings so they all use the subdomain paths and it seems to work now!

    thanks!

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.