Skip to:
Content
Pages
Categories
Search
Top
Bottom

Install.php: Have not enabled CGI


  • proko
    Member

    @proko

    Hi,

    i have installed how it will be described in the documentation.

    When i go to my install.php (http://www.kreativoase.at/taufkerze/forum/bb-admin/install.php) I am getting this:

    The server encountered an internal error or misconfiguration and was unable to complete your request. Your administrator may not have enabled CGI access for this directory.

    I have CGI on my webserver. I looked in my database. There are no new tables. This is the same database where my wordpress is.

    What can I do? I have the permalinks on “false”.

    Must I install bbpress in a own database?

    Mfg

    Proko

Viewing 2 replies - 1 through 2 (of 2 total)

  • chrishajer
    Participant

    @chrishajer

    Is it possible the files were corrupted upon uploading? Seems like it’s a server configuration thing, not even related to PHP or CGI. You should be able to view this file, for example, but you cannot:

    http://www.kreativoase.at/taufkerze/forum/bb-images/bbpress.png

    In fact, it’s an internal server error code 500, but the server is configured to show this error message, which might be misleading. If you have access to error logs, that will help determine what’s causing the 500 error.

    If it’s something applying to that directory and all lower lever directories, maybe there is a problem with the .htaccess file (if you are using one) in the forum directory. Do you have a proper .htaccess file? Please post the content here. I am starting to think an error in the .htaccess file is the problem for it to cause a 500 error on the forum directory or any subdirectory you try to access.

    Permalinks on false is good.

    bbPress does not need its own database, but it does need a database, and the table prefix will be bb_ by default. So long as that doesn’t conflict with any other tables you already have, it’s OK to use an existing database.


    proko
    Member

    @proko

    Hi Chris,

    thanks for your help. You’re right! The .htaccess file was the problem. I have delete it and now I am getting the install.php.

    In the htaccess file was this:

    Options +MultiViews

    Bye

    Proko

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.