Skip to:
Content
Pages
Categories
Search
Top
Bottom

Install error line 1199


  • chrisHe
    Participant

    @chrishe

    Upgrading with WordPress 3.6, admin screens all show this error:
    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/mydomain/public_html/wp-content/plugins/bbpress/includes/common/functions.php on line 1199

    What is the impact?
    What is the fix?
    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)

  • smashart
    Participant

    @smashart

    Are you using NextGen gallery? Did you resolve this?


    chrisHe
    Participant

    @chrishe

    Yes, I am using NextGen – not resolved – I managed to revert to Nextgen to 1.9.13, which stopped the error messages.
    Do you have more info?
    Thanks


    chrisHe
    Participant

    @chrishe

    ok, RESOLVED this- WP3.6 plus upgraded NextGen 2.0.7, and now it is ok.
    thanks

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.