Skip to:
Content
Pages
Categories
Search
Top
Bottom

Image Posting Issue on FB


  • desiamerican26
    Participant

    @desiamerican26

    Hello friends,

    There is an issue that I been encountering on my website while posting on facebook. It doesn’t show the image when I post on FB, but when I use the Facebook Debugger and scrape new info through it, then it works fine. I am not sure why it’s acting like that.

    I do have some plugins that might be causing the issue. I have Shareaholic Share but I deactivated the Meta Tags under that and then I have Facebook OGP, WordPress SEO

    Is there a way to have a better link posting on facebook or any social site without having that issue? Or some code that will work perfect without plugins or anything?

    Please help.

    Thank You
    Regards,
    Nik
    My Website: http://www.desi-american.com

Viewing 4 replies - 1 through 4 (of 4 total)

  • desiamerican26
    Participant

    @desiamerican26

    I also have Simple Meta Tags plugin and I just cheked that I have a code which I don’t think is right under my editor section….I been testing all of these but not a good result….


    desiamerican26
    Participant

    @desiamerican26

    Can someone help with this issue please?


    Stephen Edgar
    Moderator

    @netweb

    This appears to have nothing to do with bbPress, please post on the plugins support forum you are trying to resolve an issue with or post on the general WordPress support forums.

    http://wordpress.org/support/


    desiamerican26
    Participant

    @desiamerican26

    Hi Stephen,

    But the posts that I am trying to share is from the forums that I have. I will still try to get in touch with the wordpress support as per your suggestion.

    thank you

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.