Skip to:
Content
Pages
Categories
Search
Top
Bottom

Human test not calculating right


  • danbbpress
    Member

    @danbbpress

    I just did a test registration on my forums and the Human test is no longer working (although I enter the wright answer I keep getting the “Humans only please” message). It used to work fine until 2 days ago. Any advice appreciated.

    Thanks.

    Dan

Viewing 4 replies - 1 through 4 (of 4 total)

  • _ck_
    Participant

    @_ck_

    Human Test requires sessions to be working correctly on your server.

    It’s possible sessions have been broken somehow.

    If they upgraded PHP incorrectly that might happen among other reasons.


    adeboy
    Member

    @adeboy

    I just had a similar event. Using IE & FF that i had previously logged in to bbpress/wordpress and then logged out, i couldn’t get the registration form to work. But when i close the browser and reopen then the form works. This is with the alpha bbpress and 2.7 WP

    Not sure if this is really a problem, as it stops someone repeatedly registering in the same session, but worth knowing. Thanks


    _ck_
    Participant

    @_ck_

    Hmm, that’s actually some helpful feedback adeboy.

    I might not be clearing the current session properly.


    danbbpress
    Member

    @danbbpress

    Thanks. There was apparently a problem with the server as you suggested. It’s working now.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.