Skip to:
Content
Pages
Categories
Search
Top
Bottom

Help – I think I've installed it but I get error 403 forbiddent


  • ellenheaney
    Member

    @ellenheaney

    Help! I’m a complete novice at this and I’m trying to have a bb forum for my new website. I managed to create a subdirectory in filezilla (called forum) and I unzipped and uploaded bbpress into that folder.

    When I go to where I think it should be domainname/forum I get an error message telling me that the page can be found but I don’t have permission to view it.

    Where have I gone wrong (answers in words of one syllable or less please as I am an un IT savvy mummy)?

    Many thanks

    Ellen

Viewing 8 replies - 1 through 8 (of 8 total)

  • chrishajer
    Participant

    @chrishajer

    Can you post a link to the forum and website?


    ellenheaney
    Member

    @ellenheaney

    Hi (sorry for the delay – putting kids to bed)

    Here is my website http://www.schooladmissionappeals.co.uk, and this is where I think the forum should be http://www.schooladmissionappeals.co.uk/forum.

    Many thanks for any help you can give.

    Ellen


    Michael
    Member

    @michael888

    Hi there

    Have you uploaded every single file into the folder? It seems that you do not have an install file in your bbPress folder.


    ellenheaney
    Member

    @ellenheaney

    I think so – I just drag and dropped the whole folder in. I’ll try downloading, unzipping and uploading again to see if that helps.


    ellenheaney
    Member

    @ellenheaney

    I still can’t get it. I even renamed the directory BBPress to see if that would somehow help! so it should now be at http://www.schooladmissionappeals.co.uk/BBpress – still no joy.

    I checked and in the admin folder there are three install files (install rtl.cc, install css, install php). I am probably making some really obvious mistake but I just can’t get my head around it (it took me half a day to manage wordpress’s 5 minute install so I should have expected some issues!)

    Any help is much appreciated.


    Michael
    Member

    @michael888

    In FileZilla, please can you tell me what it says when you go to “Change File Permissions” for the folder “BBPress”. It may have configured your folders incorrectly.

    Furthermore, I must ask you: Are you using a free-hosting service, a paid hosting service, or a local file-server (eg in you house)?


    ellenheaney
    Member

    @ellenheaney

    Hi

    to summarise the box; it says owner permission to read,write, execute; group permission to read and execute; public permission to read and execute; numeric value 755, recurse into sub directories is not checked.

    I’m being hosted by one.com, its a normally a paid for service but I got the first twelve months free.

    Many thanks again for your help.

    Ellen


    Michael
    Member

    @michael888

    It seems the permissions are okay – 775 should be fine. I don’t see where the problem is coming from. Ther may be a problem with one.com.

    I use 000webhost.com, and my forum works perfectly. I can’t see where the problem lies.

    Sorry I can’t help.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.