Skip to:
Content
Pages
Categories
Search
Top
Bottom

Heads up, pretty permalinks


  • Xevo
    Participant

    @xevo

    Hi,

    I was struggling with the pretty permalinks as many have before me, only I read everywhere that “Options -MultiViews” fixed it. Well.. for me it was the opposite, it gave me 500 internal server errors. My host is one.com, so this is a heads up for everyone that gets 500 internal server errors with permalinks. Try removing that line.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.