Skip to:
Content
Pages
Categories
Search
Top
Bottom

Freshness?

Viewing 5 replies - 1 through 5 (of 5 total)
  • In your config file set the time, according to your time zone, time zone of your server, or whatever time you wish it to display.

    $bb->gmt_offset = 0;


    planetphillip
    Member

    @planetphillip

    Although I’m not the original poster I have the same problem and tried a few different entries for the $bb->gmt_offset but it changes nothing.

    Am I supposed to do anything else other than replace the config file?

    IS the offest number supposed to be in quotes or anything?

    As far as I know.. No.

    Just try setting the time one direction or the other + or – until you find your setting.

    Not much of an answer but I had to do that a while ago then all was right.


    planetphillip
    Member

    @planetphillip

    OK, that seemed to work. Looks like it had to be set to where the site was hosted. Thanks.


    techietonic
    Member

    @techietonic

    There was one time when the freshness reset to negative value. I think this what caused the problem too.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.