Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forums crazy slow


  • tyskkvinna
    Member

    @tyskkvinna

    My forums- http://www.thegeekgroup.org/bb -

    are running ridiculously slow. A new post takes roughly 30 seconds to a full minute to go through, and we’re getting a lot of people double-posting unintentionally. (A LOT of people) Sometimes it just times out, and people then hit refresh, and find out that they in fact posted 3 or 4 times…. or it just times out and the post is lost.

    All other stuff running on my server is fine, including a WordPress install, so I have to believe it is central to the BBPress installation.

    This has been happening for a few weeks/maybe a month or two. Would love insight as to how I can make this move along faster.

Viewing 4 replies - 1 through 4 (of 4 total)

  • walkerevans
    Member

    @walkerevans

    I’ve been having the same issue for quite awhile now. I figured it was due to the large size our our forum database. Seems to be getting worse over time. Looking for a fix.


    walkerevans
    Member

    @walkerevans

    I’ve been having the same issue for quite awhile now. I figured it was due to the large size our our forum database. Seems to be getting worse over time. Looking for a fix.


    walkerevans
    Member

    @walkerevans

    Nevermind. The problem was with the “Post Notification” plugin. Disabled and the site is blazingly fast again.


    walkerevans
    Member

    @walkerevans

    Nevermind. The problem was with the “Post Notification” plugin. Disabled and the site is blazingly fast again.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.