Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum URL's


  • mistincat
    Participant

    @mistincat

    Hi,

    I have my forum index pasted into a page via the shortcode, this page displays fine.

    My structure look like this:

    mysite.com/community/

    The “community” page is one that has a fair bit of styling.

    When i click on a forum to read, for example “rules” i get redirected to a crazy URL which looks something like:

    mysite.com/forums/forum/rules/

    How can i change it to, for example: mysite.com/commuinty/rules/

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)

  • Shmoo
    Participant

    @macpresss

    Go into your WordPress back-end and in the left-side menu go to: Settings > Forums >

    When you’re on the Forums page you should disable the ‘ Single Slugs ‘ checkbox.

    the one that says… ” Prefix your forum area with the Forum Base slug (Recommended) ”


    mistincat
    Participant

    @mistincat

    Great thanks, but i still have a prefix of “forum”

    example: mysite.com/forum/rules/

    even though i have the forum index added directly into a wordpress page.

    Is it not possible to have it like this:

    mysite.com/community(where my forum index is)/rules/

    I want to keep my styled page open during all stages of forum activity.


    Shmoo
    Participant

    @macpresss

    I believe..

    Above the checkbox you just unchecked is something called Archive Slugs Change the forums name and save.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.