Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum shows up as blog posts for members


  • Valdemar
    Participant

    @hatherley

    I can’t really tell when this happend, if it was due to one of the latest bbPress updates. But it should have been 2-3 weeks ago. Here’s the forum.

    As a logged-in member the bbPress forum threads shows up as regular blog posts, making the forum unusable. This doesn’t affect administrators (WP admin) or non-logged in visitors.

    I’ve tried using the tools to rewrite the privileges but nothing has worked so far. I’ve also tried changing the roles, both the WP and Forum privileges. But it’s only when I change the user to Administrator (aka Keymaster) that the forum renders properly.

    Any help would be very much appreciated! :-)

Viewing 2 replies - 1 through 2 (of 2 total)

  • Valdemar
    Participant

    @hatherley

    Giving this thread a bump, hope no one minds. Been trying everything I can think of the last couple of hours.

    @johnjamesjacoby would you mind commenting?


    Lynq
    Participant

    @lynq

    Have you tried switching to a default theme to see if the theme is causing this issue? It looks it is going to be a plugin or theme issue.

    When I have any issues I try and replicate my forum on a local test, then I disable plugins one by one to see if that fixes it, then I try switching to a default theme. Usually that gets me a lot closer to finding out what is causing the issue.

    Good luck!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.