Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum says "logged out" when I am logged in.


  • AAShepAA
    Participant

    @aashepaa

    I am owner/Admin, but I cannot post a topic. bbPress says I do not have permission to do so. I also signed in as a test user and still not able to post.

    I have made sure I turned off all plugins to test. Then turned back on only a few. I have checked and made sure that “Member” is the default “registered user” and the the Member profile had post topic capabilities still no go..

    I switched to default 2010 theme ands still a no go – I am in but forum says I am logged out. In each theme – the login does not show me as Admin or Owner.

    My traffic has slowed way down because of this and I just found it! Still have lots of people signing up but it appears that no one can post. I suspect user roles issue, but I have changed everyone to “Member” and still a no go.

    I am desperate! Any help is appreciated. Shep

    Forum is at http://www.stratoliner.me

    • This topic was modified 2 years, 2 months ago by  AAShepAA.
Viewing 3 replies - 1 through 3 (of 3 total)

  • LabSecrets
    Participant

    @labsecrets

    Hi Shep,
    Suggestion is that you use a role management plugin, such as Justin Tadlock’s “Members”, that allow ou to edit Roles.

    Carefully…..

    Check to see if your admin Role includes bbPress moderator, and whether your default member Role (presumably “subscriber”) includes bbPress posting capability.

    Be careful with role management, it is very powerful

    Cheers!
    Spence

    http://labsecrets.com

    http://labZip.com


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Sounds like cookies or caching, both of which are up to you to tune and troubleshoot, since bbPress’s stock settings play nicely with WordPress core in those regards.


    AAShepAA
    Participant

    @aashepaa

    Thanks Labsecrets, that is exactly what I did. Great little plugin.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.