Skip to:
Content
Pages
Categories
Search
Top
Bottom

forum page is missing


  • thinkcrush
    Participant

    @thinkcrush

    The page i linked to my foum directory doesn’t go anywhere. I created a page and assigned my forum to that page. It seems as though i have a forum page assigned but i don’t actually have it in my pages. I tried making a page with the same slug, but it gave me an error.

    I have a .php file and i don’t know where to put it….

    here’s the file
    ID, ‘sidebar_value’, true);

    do_action( ‘bp_before_directory_forums_page’ ); ?>

    <div class="padder contentbox “>

     

    <option value="”>

    <input type="submit" name="submit_topic" id="submit" class="none" style="opacity:0;" value="” />

    <input type="button" name="submit_topic_cancel" id="submit_topic_cancel" value="” />

    <?php printf( __( "You are not a member of any groups so you don't have any group forums you can post in. To start posting, first find a group that matches the topic subject you'd like to start. If this group does not exist, why not create a new group? Once you have joined or created the group you can post your topic in that group’s forum.”, ‘buddypress’ ), site_url( bp_get_groups_root_slug() . ‘/create/’ ) ) ?>

    • <a href="”><?php printf( __( 'All Topics %s’, ‘buddypress’ ), bp_get_forum_topic_count() ); ?>

    • <a href="”><?php printf( __( 'My Topics %s’, ‘buddypress’ ), bp_get_forum_topic_count_for_user( bp_loggedin_user_id() ) ); ?>

    here’s my site.
    goodpoker.ca

You must be logged in to reply to this topic.