Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum had vanished! Please help!


  • deltachi78
    Participant

    @deltachi78

    I posted the text below a couple of days ago. Since then, I have tried a different theme, tried installing the bbPress 2010 theme and even a couple mods to the page.php file I read about. Nothing’s working. Would really appreciate any advice. Thanks.
    “I downloaded and installed bbPress. Put together a forum with three topics, added it to an existing page on my WordPress driven site and all was great! Half a dozen people registered, a couple of discussions began…it worked great. Now, all of a sudden with no warning, the forum is gone. If you click the page to view it, you see the path for the forum at the top, but nothing else: no topics, no area to add a topic or comment, nada. I’ve tried everything I can think of short of deleting the forum and starting over from scratch. Any thoughts? P.S. I can still see the forum and all topics/posts from the dashboard. I’m using wordpress 3.5.1 and bbPress 2.3.2. My site is henderson.lpnc.org.
    Thanks for any help or advice!”

Viewing 4 replies - 1 through 4 (of 4 total)

  • Jared Atchison
    Moderator

    @jaredatch

    What plugins are you running? Have you tried temporarily deactivating them all (except bbPress) and see if that fixes things? Sounds like a permission/capability issue, but I don’t know why that would trigger without cause.


    deltachi78
    Participant

    @deltachi78

    Plugins I have installed are: Hello Dolly, bbPress, Simple Local Avatars, and Akismet. Now that you mention it, I installed Simple Local Avatars after the forum. I’ll try deactivating these and see what happens.


    deltachi78
    Participant

    @deltachi78

    bbPress and Simple Local Avatars were the only ones activated, though, btw.


    deltachi78
    Participant

    @deltachi78

    Yep, I deactivated Simple Local Avatars and the forum is viewable once again. Any suggestions on a different avatar plugin or upload method? Thanks so much for the help! I was out of ideas!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.