Skip to:
Content
Pages
Categories
Search
Top
Bottom

fatal error when activating freshly baked cookies


  • canadian-dutch
    Member

    @canadian-dutch

    Fatal error: Cannot redeclare wp_validate_auth_cookie() (previously declared in /home/alwaysbe/public_html/thefashionstudent/wp-includes/pluggable.php:497) in /home/alwaysbe/public_html/thefashionstudent/wp-content/plugins/freshly-baked-cookies.php on line 52

    what could be causing this? I am able to log into wp and bbpress with the same username/password but I would really like to be able to only have to log in and log out one time.

    I tried using the other plugin (Ann’s plugin) but when I activated it I could no longer access the website and got a fatal loop error page until I deleted the plugin file.

Viewing 6 replies - 1 through 6 (of 6 total)

  • johnhiler
    Member

    @johnhiler

    What versions of bbPress and WordPress are you using?


    canadian-dutch
    Member

    @canadian-dutch

    sorry I should have mentioned that. I am using WordPress 2.7.1 and bbpress 0.9.0.4

    These were both downloaded and installed yesterday.


    johnhiler
    Member

    @johnhiler

    Hmm, those are the versions that I think these plugins were designed for.

    Is it possible you’re using seamless integration? Other users have reported similar problems between Freshly Baked Cookies and seamless integration:

    * http://bbpress.org/plugins/topic/freshly-baked-cookies/page/2/#post-2951

    * http://bbpress.org/forums/topic/seemless-wordpress-integration


    canadian-dutch
    Member

    @canadian-dutch

    I haven’t done any kind of integration. I just have the two things installed in the same home directory and then tried to make this plugin work. My wordpress is using a theme as I set it up before the bbpress but I did not do anything with bbpress, it is a clean install.

    The site is temporarily at http://www.alwaysbeenagypsy.com/thefashionstudent/

    and http://www.alwaysbeenagypsy.com/thefashionstudent/forum/

    (though I am playing a lot with it so it may or may not be up if you try)

    I’m wondering if maybe I got some of the keys wrong, would that do it?

    In the documentation it says to use the “secret key” from the wp-config file but there is no secret key so I guessed which one sounded the most like it could be a secret key. The keys are:

    AUTH_KEY

    SECURE_AUTH_KEY

    LOGGED_IN_KEY

    NONCE_KEY

    I have seen other forums that integrate with wordpress but to be honest I like the simplicity of this one, the others have way too much shit in them so I hope I can figure out how to get this working! :)


    canadian-dutch
    Member

    @canadian-dutch

    okay I just deleted the forum and plugin and reinstalled. The plugin did not activate automatically as it is supposed to by having a leading underscore. When I activated it manually I got the fatal error again.

    I can not get this plugin activated it seems… :/


    _ck_
    Participant

    @_ck_

    The plugin must autoload. If you are activating it manually something is very wrong.

    Leading underscore must be in the plugin directory’s root.

    bbPress has that limitation, underscores cannot be in sub-directories.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.