Skip to:
Content
Pages
Categories
Search
Top
Bottom

Extra / in internal links to topics

Viewing 3 replies - 1 through 3 (of 3 total)

  • John James Jacoby
    Keymaster

    @johnjamesjacoby

    Check Settings > Forums, and make sure there’s no trailing slashes on any of your settings. We can trim off the trailing slash when you save your settings, though it may have negative consequences if anyone actually relies on that.


    mtedwards
    Participant

    @mtedwards

    Hi @johnjamesjacoby

    Thanks for getting back to me. I have double checked the setting and there are no trailing slashes anywhere to be seen.

    Matt


    mtedwards
    Participant

    @mtedwards

    Managed to fix it up.

    I went into to each forum and just hit update. It obviously rewrote something because everything is working seamlessly now.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.