Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error on installation 'oh dear! BB press is already installed'

  • So I ran through the install, I thought I did everything right, but then at the end it said:

    Your installation completed with some minor errors. See the error log below for more specific information.

    Forum could not be created!

    (and in the error log)

    >>> Forum could not be created!

    No new BBpress stuff shows up in the admin side, and if I go to the address where the forums should be it redirects to the install page and says:

    Oh dear!

    bbPress is already installed.

    Perhaps you meant to run the upgrade script instead?

    (clicking upgrade just refreshes the page).

    Does anyone know how to fix this?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • There are a number of different causes of this report… it’s a bit hard to debug without more specific error info.

    Any of these reports look similar?

    http://www.google.com/search?q=+site:bbpress.org+Forum+could+not+be+created


    Ashfame
    Participant

    @ashfame

    Just drop all the tables in the database via phpMyAdmin and re-install bbPress

    i’ve reinstalled bbPress 5 times and still having the same error

    Same… I’ve tried for the last hour to get the install to work…

    Everything seems to integrate fine and it says “what are you waiting for” i finish the install and it says it installed with some errors…

    I’ve cleared the tables 2 times and completely deleted the database once and every time at the end of the install i get this – Oh dear! bbPress is already installed.

    I did what one of the threads said, which was to add dummy data to the forum table and then it loaded the forum, but i had no access to the admin section, could not log out and could not create any new posts, it just showed the dummy forum and me as logged in and that was it… SO I’ve uninstalled the database again and will try again tomorrow I guess… Bummer, cuz i was really hoping to have a forum tied into my wordpress site…

    I’m too tired to post the details now and must go to bed, but if I run into this issue again tomorrow I’ll post here again all the details…


    capsx
    Participant

    @capsx

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.