Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error “Invalid tag or topic” when removing tag

  • Error “Invalid tag or topic” occurs when removing tag from a post, but it is ok to add tag, did anybody get the same problem? how to fix it? thanks!

Viewing 12 replies - 1 through 12 (of 12 total)

  • SealedSun
    Member

    @sealedsun

    Could it be that the tag you are trying to delete has spaces in it? I get this same error when trying to delete such a tag.


    italways
    Member

    @italways

    Hi, SealedSun

    there is no blank or spaces in the tag name, they are normal tags…


    chrishajer
    Participant

    @chrishajer

    Can you post a URL where this can be seen in person?


    italways
    Member

    @italways

    sorry it is on my local test machine. furthermore, it happens when you try to delete the tag from one topic, you must be a admin user.

    The only thing special is that my bbpress is integrated with my wpmu, I logged in using my wpmu admin account (mapped to bbpress admin group already), when I try to delete the tag from one topic, the error occurs, but it is ok when I manage the tags on bbpress backend, I can delete any tag there.

    Hi, I have exactly the same problem. Do you have any ideas what could cause this? It is problem with theme obviously, because when I switch to default one, everything works. I just have no idea what could i break to do this error. Didnt touch anything important as far as I know :)

    btw – another thing which doesnt work is redirect – like when you forget to enter topic title and then press submit. You will get some error in default green layout (not inside my theme) and displayed link “back” leads to forum homepage, not to the topic post form – where it should… :(


    chrishajer
    Participant

    @chrishajer

    What version of bbPress tribsel? And, is it integrated with WordPress?

    its BBpress 0.9.0.4 and yes, it is integrated with wordpress 2.7


    johnhiler
    Member

    @johnhiler

    Is this error possibly related?

    http://bbpress.org/forums/topic/tag-remove-fail

    It sounds like it could be either a bug in bbPress… or an issue with JQuery not loading?

    maybe. But that thread is about bbpress 1.0 or? and behaviour is little bit different.


    johnhiler
    Member

    @johnhiler

    The JQuery issue sounded like it might be related to the WordPress integration?

    http://bbpress.org/forums/topic/favorites-broken-alpha-6

    Sorry if these links aren’t quite dead on – I haven’t seen this behavior before, so grasping at straws a bit! :-)

    dont be sorry, I am really thankful and glad for any suggestions or tips :)

    FCK editor. I added FCK into my theme and that is the root of tag problem in my case. when I remove FCK script from head.php, tag functions starts to work again.

    so, now i have to figure out if its possible to have both (probably it is, but its not easy for me as I am not developer :)

Viewing 12 replies - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.