Skip to:
Content
Pages
Categories
Search
Top
Bottom

Edit leading to 404 page


  • ozziecoin
    Participant

    @ozziecoin

    I created a forum with WP 3.8.1 and bbPress 2.5.3. Here: http://ozziecoin.com/index.php/forums

    When I press edit, I get a 404 error. When I press on username, I also get a 404 error.

    Topics seem to work ok. Can anyone offer any hints where I should start looking?

    I’ve tried modifying .htaccess to include: Options FollowSymlinks and AllowOverride All

    Also, tried resetting permalinks to default and back to current setting of /index.php/%postname%

    Thanks in advance for your further suggestions.

Viewing 3 replies - 1 through 3 (of 3 total)

  • Robin W
    Moderator

    @robin-w

    ok, lets start with eliminating plugin and theme conflicts

    Plugins

    Deactivate all but bbpress and see if this fixes. if it does, re-enable one at a time to see which is causing the error.

    Themes

    If plugins don’t pinpoint the problem, switch to a default theme such as twentytwelve, and see if this fixes.

    Have you tried using just %postname% rather than /index.php/%postname% ?

    I have a sneaky suspicion this will be your issue.

    If you are not able to remove the /index.php/ before %postname% check your “WordPress Address (URL)” and “Site Address (URL)” in Settings -> General. If these include the /index.php/ I’d suggest you contact your web host and have these updated.

    (I only say contact your host as if you change these to something your web host doesn’t support you may lose access to your site)


    ozziecoin
    Participant

    @ozziecoin

    Your sneaky suspicion is correct. I reverted to default permalinks and the forum functions as it should.

    Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.