Skip to:
Content
Pages
Categories
Search
Top
Bottom

Delete Post not working


  • citizenkeith
    Participant

    @citizenkeith

    I’m trying to delete some posts. When I hit “delete” the post turns red. When I refresh the forum, I find that the posts are still there. They do not show up in the Admin panel of Deleted posts. I was able to delete before… the last one was about a week ago. I haven’t done anything to the forum since then. The last change I made was adding the Report Post plugin, but that was BEFORE I deleted my last post (2/25/08).

    I’m running the latest released version of bbPress, which is integrated with WP 2.3.

    Here are the plugins that I am currently running in bbPress:

    Use Display Name 0.7.2

    BBCode for bbPress 0.1

    Quote 0.2

    Show Post Count .73a

    Page Links 1.0.3

    Indicate New Posts 0.8

    Simple Onlinelist 1.5

    Move It 0.14

    Censor 0.1

    Page >> 0.7

    Unread Topics 0.4

    Comment Quicktags for bbPress 1.1

    bbPress Polls 0.27

    bbEmoticons 0.72

    Enhanced Registration 0.1.0.1

    Report Post 0.12

    bb-benchmark 0.17

Viewing 5 replies - 1 through 5 (of 5 total)

  • citizenkeith
    Participant

    @citizenkeith

    Update: I tried it without the “Report Post” plug-in, and it still didn’t work.

    I’m reluctant to turn off all plug-ins, since that would break functionality. The forum is live and gets a decent amount of traffic.


    citizenkeith
    Participant

    @citizenkeith

    Ok, I’m going to wait to install the update for a bit. But in the meantime, is it possible to delete the offending post via PHPMyAdmin without screwing something up?

    Thanks!


    citizenkeith
    Participant

    @citizenkeith

    I had some spam to delete today, and realized that the “Delete” function still wasn’t working for the Keymaster.

    I deleted the offending post and topic name from PHPMyAdmin, but I really don’t want to do that!

    Can somebody help me troubleshoot this problem? The forum gets a decent amount of traffic, and there are a few trolls waiting in the wings. :)


    citizenkeith
    Participant

    @citizenkeith

    I just set up two new accounts… testuser1 and testuser2.

    As testuser1, I posted a new topic.

    As Keymaster, I was unable to delete testuser1′s post. Before logging off as Keymaster, I made testuser2 a Moderator.

    Logging in as testuser2, I was able to delete testuser1′s post.

    I’m running v0.8.3 with WordPress 2.3.3. I am not in a position to upgrade to bb 0.9.01 or WP 2.5 yet, since our forum and website are very active right now.

    So… why can’t the Keymaster delete a post?


    citizenkeith
    Participant

    @citizenkeith

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.