Skip to:
Content
Pages
Categories
Search
Top
Bottom

CSS failed to load?

Viewing 4 replies - 1 through 4 (of 4 total)

  • chrishajer
    Participant

    @chrishajer

    It’s styled perfectly here with the default kakumei theme:

    http://chrishajer.com/bbpress/iappleit.png

    And that stylesheet is right where you say it is:

    http://iapple.it/forums/bb-templates/kakumei/style.css

    [~/]$ curl -I http://iapple.it/forums/bb-templates/kakumei/style.css
    HTTP/1.1 200 OK
    Date: Thu, 26 Nov 2009 18:40:14 GMT


    Peter A. Gebhardt
    Participant

    @starship-trooper

    Try putting this line at the beginning of your .htaccess file in the bbPress home directory

    eg. into yourdomain/bbpress/.htaccess:

    AddType text/css .css

    Had this problem once with 1&1 webhosting in Germany.


    ciaravino
    Member

    @ciaravino

    I tried what you suggested starship trooper, but it didn’t work :(

    Why would you be able to see it, but I can’t chrishajer?

    *EDIT* Wow… I just used pagewash.com to view it, and it looks fine… Why isn’t my computer updating with the new changes? It’s been like 20 hours and it still looks like it has no style sheet.


    chrishajer
    Participant

    @chrishajer

    Try a different browser on your computer, or clear the cache and the cookies. Starting with a fresh browser that’s never visited the site before will ensure nothing is cached.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.