Skip to:
Content
Pages
Categories
Search
Top
Bottom

conversion from phpbb issues


  • Kaluh
    Participant

    @i8solutions

    Hi guys,

    I have a problem with my freshness, some of the forums are set correctly but some are not.
    someone has an idea what it can be ? something like an ID problem or something.

    i used the “Recalculate last activity in each topic and forum” repair tool but that didnt help alot.

    my forum is build up like:

    Forum/Subforum/Topic

    the point where the freshness goes wrong is from Subforum to Forum.

    i hope anyone can help

    Kind regards,

    Niek

Viewing 3 replies - 1 through 3 (of 3 total)
  • You need to run ALL of the repair tools after importing.


    Kaluh
    Participant

    @i8solutions

    i did that a couple of times but it didn’t work, can i also do it by hand ?

    It is pretty tricky to do by hand, actually I have never down it for more than one or two posts to verify the integrity of bbPress’ repair tools. The repair tools pretty much deletes everything relating to the ‘last activity’ and recreates it from scratch, this is why I think maybe your import didn’t import everything accurately the first time.

    If you have only just performed the import I’d suggest setting up a test site and do the import again and ‘play’ around there and see if it then works, if so redo your import on your main site.

    Also, it was phpBB v3 you imported from?

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.