Skip to:
Content
Pages
Categories
Search
Top
Bottom

Content Not Showing


  • utahman1971
    Participant

    @utahman1971

    Okay, I had this working before on Avada Theme and now when after I took it off because site was too new. I decided to try it again, but it now won’t after from back end or front end creating topics, the content is not showing. It just shows reply to the topic with buttons and text area only. I tried on chrome and firefox and IE 11. Not any change. Here is list of things I did.

    1. Deactivated bbPress and reactivated
    2. Delete forums and topics, and recreated them
    3. Did the tools>forums>repair forums
    4. Did the tools>forums>reset and removed the forums and topics after and recreated
    5. Added User Role plugin
    6. Deactivated all plugins with out bbPress deactivated
    7. Had at beginning wp super cache and deleted and took stuff of ftp leftovers before starting the troubleshooting, and even deleted cache by plugin before deleting it
    8. I deleted the site cookies in browsers
    9. logged out and logged back in
    10. Did ipconfig /flushdns
    11. deleted cache from browsers
    12. purged cache on cloudflare

    I think that is all I did. From what I remember. That is a lot, and I am at a loss of why it won’t work now, and it has before. I am using latest WordPress 3.9.1. I do not know what else to do. I have searched google to find nothing. It keeps sending me to these forums, and nothing works at all. I don’t know if it a very long delay in showing content or what. I don’t know what got screwed up, but I am at the point where I do not ever want to have a forum on my site ever again. This hassle is pissing me off. If I don’t get this going soon, then I will take it off. I am on Azure Websites with Project Nami to use MSSQL database for WordPress, but that should not be what is causing it, because what I said before it worked before.

    So this makes no sense after all that I did it does not work at all now. Wasted hours of nothing in return.

Viewing 24 replies - 1 through 24 (of 24 total)

  • utahman1971
    Participant

    @utahman1971

    Oh and I did trying deactivating theme and trying like twentyfourteen theme, and no go.


    Robin W
    Moderator

    @robin-w

    did you install any other plugins in between?

    try

    Plugins

    Deactivate all but bbpress and see if this fixes. if it does, re-enable one at a time to see which is causing the error.

    Themes

    If plugins don’t pinpoint the problem, switch to a default theme such as twentytwelve, and see if this fixes.

    I know you’ve done themes already, but you need to test if it works on a default theme with just twentyfourteen and the bbpress plugin. If it doesn’t then something in your site is screwed up :-)


    utahman1971
    Participant

    @utahman1971

    I know you’ve done themes already, but you need to test if it works on a default theme with just twentyfourteen and the bbpress plugin. If it doesn’t then something in your site is screwed up :-)

    I just did that with twentyfourteen, because I don’t have twenty twelve on it, and this is what it says with under that just reply box and buttons with no content, just like avada theme, but avada does not even show the below text.

    Your account has the ability to post unrestricted HTML content.


    Robin W
    Moderator

    @robin-w

    Hi, sorry but can you post a screenshot of what it looks like via say photobucket?

    Thanks


    utahman1971
    Participant

    @utahman1971


    utahman1971
    Participant

    @utahman1971


    utahman1971
    Participant

    @utahman1971

    I noticed that I don’t have this in my WordPress dashboard (Dashboard -> Settings -> bbPress).

    Would that have anything to do with this? I read a post in these trouble shooting threads about someone asking the guy about checking that, and I don’t even have that at all.


    Robin W
    Moderator

    @robin-w

    ok, I presume the one topic posted is after you re-installed

    did you have topics before that you are expecting to see?


    utahman1971
    Participant

    @utahman1971

    nevermind it is just plugin settings page, and I can get to it with out it at (Dashboard -> Settings -> bbPress).


    Robin W
    Moderator

    @robin-w

    just seen you later post – you should have

    dashboard>settings>forums

    have you got that?


    utahman1971
    Participant

    @utahman1971

    just seen you later post – you should have

    dashboard>settings>forums

    have you got that?

    Yes, I do.


    utahman1971
    Participant

    @utahman1971

    Just one topic is added now, and I had two before that, but I been trouble shooting after removing everything from refresh to cleaning the forums and topics, and recreating them after, and I just added one topic only. I even tried a reply to the topic to see if it showed too, and no go, and removed it after that.

    Here is list of plugins I have:

    all in one seo pack pro

    all in one wp security

    bbpress

    disqus comment system

    easy smtp mail

    fusion core

    infolinks

    private messages add on for userpro

    user role editor

    VK.com Social Connect for UserPro

    WordPress User Bookmarks plugin for UserPro

    WP-Optimize

    WP Smush.it


    Robin W
    Moderator

    @robin-w

    ok, thanks for that info

    if you go into

    Dashboard>topics>all topics –

    1. can you see and edit the topic?

    2. what is the topics permalink? (just under the heading)

    (this is just for my info)

    then reset the permalinks

    dashboard>settings>permalinks

    see what they are set to, change them to anything else and save, and then change them back and save.

    The come back and tell me what happened !


    utahman1971
    Participant

    @utahman1971

    /edit.php?post_type=topic

    reset and still nothing changed.

    they were on postname I put to default and back to postname, and nothing happened.

    I tried it once before too. I wonder if all the browsers are just being slow in refreshing, but the only way to test it out if that is if someone goes to my site registers and tries to post in the forums. If they see something posted, then its my computer not the internet, browser, or server. For some reason my computer is not updating or something.


    utahman1971
    Participant

    @utahman1971


    Robin W
    Moderator

    @robin-w

    do you mean the permalink for your topic is

    /edit.php?post_type=topic

    as in example below where the permalink is under the title

    dd


    utahman1971
    Participant

    @utahman1971

    Its the same as if you clicked on the topic in forums: http://www.awesomebryner.com/forums/topic/new-forums

    That is the permalink.


    utahman1971
    Participant

    @utahman1971

    It should not be taking this long to work unless there is something seriously wrong. I mean only thing I can think it is, is my computer or something serious going on about the TTL of my site. I have refresh and hard refreshed and ipconfig /flushdns, and even rebooted. All everything I listed we already tried. It is beyond stupid to me that it would be this difficult. So the more we keep doing the same thing all over again and again is going to make me pull my hair out before I get old.

    I thought I would try bbPress, since I can’t use a normal MySQL forum software on it, because I am using Azure Website hosting that only uses MSSQL server. Probably is that, but it worked before as I said before in first post. So really this is just dumb as heck that it has to be this hard.


    utahman1971
    Participant

    @utahman1971

    I will give until 10 pm, which is around 6 and half hours, and then I am removing bbPress and never putting a forum on my site again until I can somehow get the income to move from getting free azure account from Microsoft with Bizspark to pay for other hosting that has MySQL. For bbPress supposed to work with WordPress out of the box, it sure isn’t doing it. Way too many bugs.


    Robin W
    Moderator

    @robin-w

    not sure quite how threatening to remove something that is free, cost you nothing, and is supported by volunteers who are paid nothing and have tried to help you to get something working that you had working perfectly well at the start, but has somehow got messed up is really s’posed to progress to a resolution.

    I know you are frustrated, but taking it out on here is not really the answer :-)

    I hope you are able to get it working, but if not find another solution, and wish you the best for the future.


    utahman1971
    Participant

    @utahman1971

    Not really threatening, its a fact, even if it is volunteers working on it. Its WordPress.org project, but what makes no sense to me is that people say to use less plugins to make WordPress run better with less resources, but then we install a bbPress plugin for a forum to integrate with WordPress, but we are not using an all in one forum software like the others that are all out there for MySQL. So we have to add tons more plugins to get features you would get in a all in one forum software, and reduce the resources by doing it.

    I know what open source is, and really open source is not the best. It just give people that have no money to participate in helping with the project if they want, which to me does not sound promising. Paid using means better support and a more promising working solution. Not saying I am going to go out and buy one.

    Take a look at myBB, and phpBB. They are all in one forum softwares, and I would use them if I had MySQL option, but I don’t and the best out of hours of searching for a forum for my site at this time and I got 3 years free with Bizspark for my website at $150 month for that 3 years, and no separate income to just move over to another host with MySQL. I am stuck with bbPress, and I am just saying this is not much of an option to me, even if I just hoped that some day my topic and post just magically appeared out of the blue.

    I think I will skip waiting until 10 pm, and just take it off. Thanks for some help, but in reality nothing got done. I did what you asked me anyways, because I remembered doing them when you asked me to. So to just sit and hope a solution to hop right by with a forum on my site that no one that visits is trying to use, and can’t to me is pointless. Just a waste of website space.

    Facts here, and sometimes facts are hard to take. To me would make more sense that a WordPress.org project would be integrated into a all in one WordPress forum built in with no extra plugins, and then users have the option still to either use bbPress built in or turn it off and use another forum software, but looking to see a simpler solution through WordPress is not going to happen.

    Sorry, but what I just put is feedback, and I noticed now a days, companies no matter if they are making money or not, they rather not do anything with feedback, and just do it they way they want. I am surprised Microsoft is some what listening to their customers, but today not much is going on with feedback. Look how long bbPress has been available, and still is a separate plugin with more plugins for features.

    bbPress’ system requirements are the same as WordPress’ system requirements:

    http://bbpress.org/about/requirements/

    http://wordpress.org/about/requirements/

    PHP version 5.2.4 or greater – MySQL version 5.0 or greater

    Using ‘Project Nami’ or whoever suggested it to you to use it I do not know, I would not recommend it and nor do the Microsoft Azure team recommend it.

    You should use a MySQL database and that is also what Microsoft Azure recommend and have ‘one click install’ for Windows Azure, Microsoft work with the WordPress Core team to include compatibility with each release of WordPress for both Windows IIS installs and Azure installs.

    The majority of bbPress ‘in theory’ should work with ‘Project Nami’ but there are specific parts of bbPress that never will, if WordPress Core supports MSSQL one day then we will update bbPress to also work with MSSQL, until that day though bbPress will only work 100% using MySQL.

    Here is my Windows Azure bbPress test site and it is using MySQL

    http://azure.netweb.com.au/forums/topic/this-is-bbpress-running-on-windows-azure-with-mysql/

    You should look to backing up your site including files and database and then export your WordPress content and start again using MySQL.

    Details on setting up WordPress with MySQL on Windows Azure are here:

    http://azure.microsoft.com/en-us/documentation/articles/web-sites-php-web-site-gallery/

    I understand your frustrations throughout your posts above, but this is not bbPress, WordPress nor even Windows Azure fault, this all stems from somewhere along the line you were given bad advice that stated you have to use MSSQL and that is simply not true and is not supported by any of these parties.

    So based on your previous post to mine above, I suggest you delete WordPress from your Windows Azure site, create a Windows Azure MySQL database and install phpBB or whatever, I wish you luck.


    utahman1971
    Participant

    @utahman1971

    What the heck? Azure has nothing to do with it either. I said over twice now it worked fine on it before, so don’t twist my words for your pleasure. Thanks for that. Now, that your being unreasonable. I won’t ever use your stuff. That is not support that is pissing someone off more. That is terrible support. Don’t ever twist someones words. I never said Azure caused it to not work. So basically get rid of an already built blog to do one thing instead of two that you can normally do. Sorry, that is not better. Geez, the support here is bad. I don’t want two separate websites, that is why I did this in the first place. How hard is that to figure out. Why pay more for something you can do once?

    Just I want to be smart, does not mean I want to do something that makes it worse or harder and pay more. Done with this, and I tried to stop, but you guys keep posting that something will never solve this. Already tried that, and you guys trying to say things that bbPress is one of the best solutions out there is your opinion. I don’t think it is, and I am done talking about this. Give it a rest. Your not a sales man, and you won’t persuade me to do what I don’t want.

Viewing 24 replies - 1 through 24 (of 24 total)

The topic ‘Content Not Showing’ is closed to new replies.