Skip to:
Content
Pages
Categories
Search
Top
Bottom

‘Content Not Found’ error after installation


  • jessievegan
    Participant

    @jessievegan

    Hello,

    After installing bbPress, enabling and adding a forum, when I navigate to the page of the forum I get a message ‘Content Not Found’. The same on TwentyEleven theme.

    WP version – 3.5.1, latest bbPress http://vegansociety.co.il/

    What can I do?

    Thanks in advance,
    Jessie

Viewing 4 replies - 1 through 4 (of 4 total)

  • Stephen Edgar
    Moderator

    @netweb

    I have tried http://vegansociety.co.il/forums and I see the error but I also see your current menu item ‘forums’ links to here.

    I am not sure how the Hebrew in the URL’s works in regards to WordPress & bbPress as I personally have not gone done this path before.

    What happens if you create a new WordPress page and add the bbPress shortcode [bbp-forum-index]

    Also apologies, your post had been marked as spam for the past week :/


    jessievegan
    Participant

    @jessievegan

    Ok, so we need to wait for answer?
    and the test link links to a different page…


    Stephen Edgar
    Moderator

    @netweb

    No we are all good… I removed the stuff regarding the links as this is working correctly.

    Try creating a new WordPress page and add the bbPress shortcode [bbp-forum-index] to the page.


    ethanandrew
    Participant

    @ethanandrew

    That seems to be tricky to do, anyway, I am not yet encountering that, but I hope that I can also head to that guide once I have similar issue.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.