Skip to:
Content
Pages
Categories
Search
Top
Bottom

can't merge tags – 'something odd happened' ?


  • circuit
    Member

    @circuit

    when i try to merge tags (any tags) i get this message:

    ‘Something odd happened when attempting to merge those tags.’

    otherwise the forum works perfectly.

    can anyone help?

    i’m running 1.0-alpha-6 integrated with wordpress.

Viewing 5 replies - 1 through 5 (of 5 total)

  • johnhiler
    Member

    @johnhiler

    I haven’t seen any reports of that issue on the forums… you might want to try upgrading to the latest 1.0 release, and see if that helps?


    circuit
    Member

    @circuit

    to be honest, i’d rather not mess with the installation per se, since it took me a really long time to get the integration working. although i’ll upgrade in time, i’m reluctant to make major changes to fix small problems. if there’s anything else i can do, i’d rather work through other less drastic options first!


    batrachoid
    Member

    @batrachoid

    Upgrading is drastic?


    circuit
    Member

    @circuit

    yes, it is when you have a massively complicated array of wordpress plugins to integrate, and 2000 users. last time i installed and integrated it took 9 hours out of my weekend. i would rather avoid this until i have 9 hours to spare.

    i’ve just noticed that this is returning a 404.

    http://www.copsandrobbers.net/messageboard/tags/

    could the two problems be related? i’m sure that page used to work OK, so perhaps a plugin is to blame..

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.