Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can’t get the cookies right….

  • Hello,

    I need a little help, if possible. I am trying to integrate a WordPress blog with BBpress. I have placed BBpress in a subdirectory of WordPress and followed the instructions for sharing cookies. But still, when I go back and forth, I have to continually re-log in to each site.

    When I look at my cookies, they are definitely not the same. For the blog I get this (and one other similar one)

    wordpressuser_b458245343e06b7fa7cd00d37af29401

    For the BBpress, I get this (and one other similar one).

    wordpressuser_4e7fbe834162925f74c6c2e053468ef6

    Any ideas as to what I could have possibly done wrong?

    Thanks,

    Kay

Viewing 2 replies - 1 through 2 (of 2 total)

  • _ck_
    Participant

    @_ck_

    Thank you for your response. I had actually already read that page and followed the steps. As it turns out, the issue was that when viewing the site on a MAC in Firefox, the login/site admin link always reverted back to login in WordPress; and even though I was logged in, in bbpress it always asked me to log in again. It did this when I jumped back and forth between the two sites.

    As it turns out, I was actually always logged in…the links just didn’t toggle to the correct position. When i looked at the site on IE using a PC, the links did as expected. I guess the first time IE out performed Firefox…or it may have been the difference between viewing on a MAC versus PC. I don’t know.

    I’m not going to worry about it. 99% of the people viewing the site will be viewing it in IE (work related forum).

    Thanks again,

    K

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.