Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can’t access admin on new install


  • Mark Barnes
    Member

    @mark8barnes

    I’ve set up dozens of bbpress forums, but this has got me stumped. This is a fresh install, with NO WordPress integration.

    The install appears to work fine, but afterwards I cannot access the admin pages (it just redirects to the homepage). I AM a keymaster (I can see this from editing my profile). I do NOT have any .htaccess files anywhere.

    I have tried everything I can think of – deleting bb-config.php, dropping all the tables, re-uploading all the files, even deleting the subdomain and database from the server and re-creating it.

    This is BBPress 0.9.0.2, on Apache 2.2.9 (Linux) and PHP 5.2.6

Viewing 8 replies - 1 through 8 (of 8 total)

  • Mark Barnes
    Member

    @mark8barnes

    This is crazy. I’ve just discovered I can log in fine on IE! Does this mean I have a cookie problem?


    Mark Barnes
    Member

    @mark8barnes

    It WAS a cookie problem. I had spent hours on that. Somehow an old cookie from a previous installation on the same domain (possibly a 1.0-alpha cookie) was preventing access to this page.


    azsportshub
    Member

    @azsportshub

    So I have this same issue as well. I cleared all cookies and still no access…..Any idea which cookie it is?


    chrishajer
    Participant

    @chrishajer

    azsportshub: what version bbPress and WordPress did you install?


    azsportshub
    Member

    @azsportshub

    It was WordPress Mu 2.6.1 and BBpress Alpha…..

    I have done a few re-installs since then and now am able to log in if I take out the reference to wp-config.php or wp-blog-header.php from my bb-config file.

    In any event, it is odd because I had the setup of WordPress 2.6.1 and Bbpress 0.92 on my test server and that was working fine. Now integration has all gone to hell and back…

    Hello azsportshu,

    WordPress 2.6.1 and bbPress 0.92 can integration fine?


    _ck_
    Participant

    @_ck_

    No, WordPress 2.6.1 and bbPress 0.92 cannot integrate logins/cookies at all. I guarantee you were missing that something was not working right.

    WPMU users are pretty much on their own and have to ask the handful of other WPMU users.


    azsportshub
    Member

    @azsportshub

    Ok so to update this, I was able to get everything to work by downgrading to MU 1.5.1 (which is 2.5.1 regular wordpress)….

    Now it looks like we have an issue with MU…

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.