Skip to:
Content
Pages
Categories
Search
Top
Bottom

Broken my-templates folder


  • gerikg
    Member

    @gerikg

    Any theme I put in that folder it does not work.

    New installation, everything integrated (except theme)

    WPMU 2.8.3

    BB 1.0.2

    BP 1.0.3

Viewing 9 replies - 1 through 9 (of 9 total)

  • OKTeaRoom
    Member

    @oktearoom

    Same problem!

    WordPress 2.8.x

    BBpress 1.0.2

    Just did a completely clean install. No plugins even, yet…and the theme thumbnails aren’t available and when i activate any of them i just get a generic page with no css or layout of any kind.

    What gives?

    http://www.oktearoom.com/forum


    gerikg
    Member

    @gerikg

    I move them to the bb-template folder and it works…but…etc etc

    What permissions do you have on your wp-templates folder?


    johnhiler
    Member

    @johnhiler

    Good call Ipstenu… bbPress 1.0+ creates those folders itself rather than having users create them, which can lead to permissions problems:

    http://trac.bbpress.org/ticket/1139


    gerikg
    Member

    @gerikg

    my-templates are 750, you’re saying it should be 755? Does that apply to my-plugins too?

    Anyone want to tackle my other problem? (http://bbpress.org/forums/topic/wordpressmu-bbpress-theme)

    That was a stab in the dark too, johnjiler! Yes, change the folders to 755.


    johnhiler
    Member

    @johnhiler

    Nice stab, Ipstenu!

    I thought the template permissions issue was fixed in 1.0.2 though… maybe the folder was created by an earlier install version?


    gerikg
    Member

    @gerikg

    Thanks Ipstenu!

    John, to be honest I don’t remember, I’ve uninstalled, installed, new database, imported database, that I don’t remember. I’m having issues with my new found toys WPMU+BP+BB


    OKTeaRoom
    Member

    @oktearoom

    Thanks guys! ::bows::

    That was really frustrating for such a simple fix.

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.