Skip to:
Content
Pages
Categories
Search
Top
Bottom

Blank Installation After Finnish


  • 787Consulting
    Member

    @787consulting

    I am trying to install bbPress version 0.9.0.2

    Installation URL: http://forums.seocoalition.com

    Hosting data:

    Operating system Linux

    Apache version 2.2.10 (Unix)

    PHP version 5.2.6

    MySQL version 5.0.51

    So it goes through the whole process and completes it, but when you go to the main page, there is nothing. No error messages, no output, nothing at all.

    Since I don’t know what the problem is, I am at a lost as to what to do. I search of the forums hasn’t provided any answers.

    Here is the end of installer message:

    Referrer is OK, beginning installation…

    Step 1 – Creating database tables

    >>> Create table bb_forums

    >>> Create table bb_posts

    >>> Create table bb_topics

    >>> Create table bb_topicmeta

    >>> Create table bb_users

    >>> Create table bb_usermeta

    >>> Create table bb_tags

    >>> Create table bb_tagged

    Step 2 – WordPress integration (optional)

    >>> Integration not enabled

    Step 3 – Site settings

    >>> Site name: Internet Marketing forums

    >>> Site address (URL): http://forums.seocoalition.com/

    >>> From email address: seocoalition@gmail.com

    >>> Key master created

    >>>>>> Username: admin

    >>>>>> Email address: seocoalition@gmail.com

    >>>>>> Password: XXXXXXXXXXX

    >>> Description: Just another bbPress community

    >>> Forum name: SEOC

    >>>>>> Topic: Your first topic

    >>>>>>>>> Post: First Post! w00t.

    >>> Key master email sent

    Installation complete!

    For security reasons I have X’d out the password.

    Any help would be greatly appreciated.

    Rex

Viewing 4 replies - 1 through 4 (of 4 total)

  • _ck_
    Participant

    @_ck_

    My very first guess would be a problem with the way subdomains are being handled. Is it a true subdomain or a mod_rewrite subdomain?

    There may be parent direct htaccess rules that is messing something up with a conflict.

    It doesn’t even feel like bbPress is getting to execute, index.php is not even being called.

    You’re not using multiviews correct?


    787Consulting
    Member

    @787consulting

    I know your a busy person _ck_ so thanks for the quick reply.

    it is a true subdomain, no mod_rewrite. There are no .htaccess files associated and I did have the forethought to add an .htaccess page in the root directory.

    Tried RewriteEngine and RewriteBase.

    I am not using multiviews.

    I am using the same database for several WP installs for them to share the same User data. Yet I have not used the integration functions for bbPress. All files have their bb_ prefix and should not be interacting with any other ones.

    And you are right , doesn’t look like it is allowing Index.php file to run through.

    Any other ideas?


    787Consulting
    Member

    @787consulting

    Note: Compared to wp, I don’t see a wp_options database entry so I can’t see where the base URI is being saved at…

    I am new to bbPress so maybe I am just missing it.


    787Consulting
    Member

    @787consulting

    Ok so I downloaded a back up of the site, deleted and reinstalled the subdomain.

    I uploaded the back up and viola! It is up and running.

    It obviously was a problem with the subdomain.

    Thanks for the help _ck_

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.