Skip to:
Content
Pages
Categories
Search
Top
Bottom

Big problem – posts aren't showing up in forum

  • http://powerspawngaming.com/forum/

    About eight people have posted in the “Writer Recruiting” forum, including me. Clicking it shows no posts, however. However there are also posts in the General forum, and those show up just fine. What in the world could be the cause of this?

    [EDIT: Hmm, it appears that it's just no new posts are appearing because now nothing I post in any forums shows up, even though it's in the admin and shows up in the forum post count. What to do?]

Viewing 5 replies - 1 through 5 (of 5 total)

  • John James Jacoby
    Keymaster

    @johnjamesjacoby

    No idea – never encountered that as a problem before. Interested to know what’s causing it though.

    Can you tell where those posts are being created from? I.E. – front or back end?

    I created mine 2 days ago (the ones that showed up) from the front end. The other 12 are all front-end as well.

    Very weird problem here. I made a post through the backend – I thought maybe that would show up since I hadn’t tried that yet – and that made ALL of the posts appear. However, making a new post doesn’t show up still.

    So it appears the only way to show new posts – is to make a post from the backend.

    Maybe it’s this theme I’m using – so far, any changes I make (whether through FTP on a file or just to the sidebar widgets or menus), NO changes show up until I click “Publish” an any random article. No idea what’s going on here.

    I will pay someone to fix this bizarre problem, if anyone is interested.

    This is a bump. I really need this fixed, as I said I can pay if someone knows what to do.


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Please don’t bump topics here, especially when it’s still on the front page in the top ten topics.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.