Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbpress + mu-wordpress integration


  • Anonymous

    Do i need to use Mu WordPress 1.5.1 to get Session integration to fully work with bbpress? I tried it with MUWP 2.6 and it seemed as though the cookies wouldn’t cross over. Thanks for the help! I will get to trying this soon if no one has given me the thumbs down..

    James

Viewing 1 replies (of 1 total)

  • _ck_
    Participant

    @_ck_

    You will need bbPress 1.0 to integrate with wpmu 2.6 (or even wp 2.6) which is only available via the trunk. It’s also not stable yet, so not recommended for live sites.

    Sam has mentioned possibly doing some kind of early 1.0 alpha release soon to help/please some people who insist on using 2.6 but I don’t know the specifics of the timetable he has in mind.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.